[CocoaPods] pod updateしようとしたらエラー

問題

XCodeを再インストールしたあとに$pod updateしようとしたら、下記のエラーが出た

/Library/Ruby/Gems/2.0.0/gems/cocoapods-1.2.1/lib/cocoapods/command.rb:129:in `verify_minimum_git_version!’: [!] You need at least git version 1.8.5 to use CocoaPods (Pod::Informative)

原因

XCodeをインストールし直したためにXCodeのコマンドラインツールが未設定になっていた

解決策

XCode > Preferences… > Location > Command Line Tools
で使用するXCodeのバージョンを選択する