「CocoaPods」一覧

[CocoaPods] pod updateしようとしたらエラー

問題 XCodeを再インストールしたあとに$pod updateしようとしたら、下記のエラーが出た /Library/Ruby/Gems/2.0.0/gems/cocoapods-1.2.1/lib/cocoapods/command.rb:129:in `verify_minimum_git_version!': You n...

[CocoaPods] Git LFSを導入する

CocoaPodsからダウンロードしたライブラリを使用する際に、Git LFSが適用されていなかったためにビルドエラーになってしまったときの、対処法

[CocoaPods] import時にエラー

問題 Objective-Cのプロジェクト その中でSwiftファイルを作成 そのSwiftファイルからmoduleをimportしようとしたら、ビルドエラー Could not build Objective-C module 'Clarifai_Apple_SDK' 上記のエラーに加え、下記のエラーが大量に ...

[CocoaPods] 使い方

CocoaPodsでライブラリをインストールしてビルドするまでのメモ